收藏到云盘
纠错反馈
GB/T 21645.4-2010 自动交换光网络(ASON)技术要求 第4部分:信令技术
Technical requirements for automatically switched optical network - Part 4:Technical specification of signalling
基本信息
分类信息
-
ICS分类:
【
电信、音频和视频工程(33)
电信系统(33.040)
数据通信网(33.040.40)
】
-
CCS分类:
【
通信、广播(M)
通信设备(M30/49)
光通信设备(M33)
】
-
行标分类:
暂无
描述信息
-
前言:
GB/T21645《自动交换光网络(ASON)技术要求》标准的结构预计如下:
———第1部分:体系结构与总体要求;
———第2部分:术语和定义;
———第3部分:数据通信网(DCN);
———第4部分:信令技术;
———第5部分:用户—网络接口(UNI);
———第6部分:管理平面;
———第7部分:自动发现。
本部分是GB/T21645的第4部分。
本部分与ITU-TG.7713:2006《分布式呼叫和连接管理(DCM)》和ITU-TG.7713.2:2003《基于GMPLSRSVP-TE的DCM 信令机制》的一致性程度为非等效。
本部分的以下章节在技术内容上与ITU-TG.7713:2006和ITU-TG.7713.2:2003协调一致:
———第4章对应于G.7713:2006的第5章,并增加了信令协议的选择;
———第5章对应于G.7713:2006的第6章;
———第6章对应于G.7713:2006的第6.2节;
———第7、8、9、10章分别对应于G.7713:2006的第7章、第8章、第9章、第10章;
———第11章对应于G.7713.2:2003的第7、8章以及附录I。
此外,本部分还参考了OIF、IETF等国际标准化组织有关自动交换光网络的建议和草案。
本部分的附录A、附录B和附录C为资料性附录。
本部分由中华人民共和国工业和信息化部提出。
本部分由中国通信标准化协会归口。
本部分起草单位:信息产业部电信研究院、华为技术有限公司、中兴通讯股份有限公司、上海贝尔阿尔卡特股份有限公司。
本部分主要起草人:徐云斌、张海懿、高建华、柯明、许宗幸、王郁、李伟。
-
适用范围:
GB/T 21645的本部分规定了自动交换光网络(ASON)的信令技术要求,包括ASON信令功能要求、分布式呼叫和连接管理(DCM)操作过程、信令控制器的可靠性、DCM属性列表、DCM消息集和状态图、基于通用多协议标签交换的流量工程资源预留协议(GMPLS RSVP-TE)的信令流程等内容。
本部分适用于ITU-T G.803定义的同步数字体系(SDH)传送网络和ITU-T G.872定义的光传送网络(OTN)。
-
引用标准:
下列文件中的条款通过GB/T21645的本部分的引用而成为本部分的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本部分,然而,鼓励根据本部分达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版适用于本部分。
GB/T21645.1—2008 自动交换光网络(ASON)技术要求 第1部分:体系结构与总体要求
ITU-TG.7713 分布式呼叫和连接管理
ITU-TG.7713.1 基于PNNI的分布式呼叫和连接管理(DCM)信令
ITU-TG.7713.2 采用GMPLSRSVP-TE的DCM 信令
ITU-TG.7713.3 采用GMPLSCR-LDP的DCM 信令
IETFRFC2205 RSVP功能规范(版本1)
IETFRFC2961 RSVP信令减少刷新开销扩展
IETFRFC3209 RSVP-TE流量工程扩展
相关标准
-
引用标准:
GB/T 21645.1-2008
ITU-T G.7713
ITU-T G.7713.1
ITU-T G.7713.2
ITU-T G.7713.3
IETF RFC2205
IETF RFC2961
IETF RFC3209
-
采用标准:
ITU-T G.7713:2006和ITU-T G.7713.2:2003 分布式呼叫和连接管理(DCM)、基于GMPLS RSVP-TE的DCM信令机制 (非等效采用 NEQ)
相关部门
相关人员
关联标准
-
YD/T 901-2009
层绞式通信用室外光缆
-
YD/T 3872-2021
互联网业务质量监测系统接口技术要求
-
YD/T 3069-2016
光传送网(OTN)互联互通技术要求
-
YD/T 1887-2009
用于公用交换电话网(PSTN)终端的低码速率图像编解码
-
YD/T 2941.3-2015
会话初始协议与传统网络协议互通的测试方法 第3部分:SIP和SIP-I互通
-
YD/T 2006-2009
光通道功率可调合波器技术要求和测试方法
-
YD/T 1939.3-2009
开放业务接入主程序接口(Parlay API)映射技术要求 第3部分:与智能网应用规程(INAP)的映射
-
YD/T 769-2003
核心网用光缆---中心管式通信用室外光缆
-
YD/T 3362-2018
支持轻型双栈(DS-Lite)的RADIUS属性技术要求
-
YD/T 3022.3-2016
通信光缆机械性能试验方法 第3部分:撕裂绳功能
-
YD/T 1272.4-2018
光纤活动连接器 第4部分:FC型
-
YD/T 2883-2015
电信网视频监控系统 视音频编解码技术要求
-
YD/T 2329.4-2011
分组电信数据网(PTDN)体系架构 第4部分:路由
-
YD/T 1914-2009
基于软交换的应用服务器设备安全技术要求和测试方法
-
YD/T 778-1999
光纤配线架
-
GB/T 12171-1990
TDM/FDM 60路复用转换设备进网要求
-
GB/T 16849-1997
光纤放大器总规范
-
YD/T 3233-2017
支持分配端口段的DHCPv4选项技术要求
-
GB/T 15972.40-2008
光纤试验方法规范 第40部分:传输特性和光学特性的测量方法和试验程序 衰减
-
YD/T 3945.1-2021
板载光收发合一模块 第1部分:N×50Gb/s