收藏到云盘
纠错反馈
GB/Z 20177.4-2006 控制网络LONWORKS技术规范 第4部分:基于隧道技术在IP信道上传输控制网络协议的规范
Control network LONWORKS technology specification Part 4: Tunneling component network protocols over internet protocol channels
基本信息
分类信息
-
ICS分类:
【
机械制造(25)
工业自动化系统(25.040)
】
-
CCS分类:
【
通信、广播(M)
通信网(M10/29)
通信网技术体制(M11)
】、
【
仪器、仪表(N)
工业自动化仪表与控制装置(N10/19)
工业自动化与控制装置综合(N10)
】
-
行标分类:
暂无
描述信息
-
前言:
GB/Z 20177总标题为《控制网络LONWORKS技术规范》,目前包括以下4个部分:
——第1部分:协议规范;
——第2部分:电力线信道规范;
——第3部分:自由拓扑双绞线信道规范;
——第4部分:基于隧道技术在IP信道上传输控制网络协议的规范。
本部分是GB/Z 20177《控制LONWORKS技术规范》指导性技术文件的第4部分。
本部分修改采用EIA/CEA-852《基于隧道技术在IP信道上传输控制网络协议的规范》。
本部分与EIA/CEA-852的主要差异为:
a)凡是出现ANSI/CEA 852的地方都用本部分代替;
b)根据GB/T 1.1进行编辑性修改;
c)为方便使用,在原文的基础上增加了引言部分。
本部分的附录A是资料性附录。
本部分由中国机械工业联合会提出。
本部分由全国工业过程测量和控制标准化技术委员会第四分技术委员会归口。
本部分起草单位:机械工业仪器仪表综合技术经济研究所、西南大学、北京交通大学现代通信研究所、北京宽网社区数字化建设有限公司、威世达通信控制技术(北京)有限公司、埃施朗公司。
本部分主要起草人:梅恪、王春喜、王玉敏、杨玉柱、刘枫、孙昕、史学玲、欧阳劲松、刘运基、戴恋、刘永生、李翔宇。
-
适用范围:
GB/Z 20177的本部分定义了基于隧道技术在IP信道上传输控制网络协议的规范,在隧道机制中将控制网络数据包封装在IP包中。本部分的目的是保证使用IP信道进行通信的各种LONWORKS控制网络设备间的可互操作性。
本部分适用于自动化控制系统及产品的设计、制造、集成、安装和维护等。
-
引用标准:
GB/T 9387(所有部分) 信息技术 开放系统互连 基本参考模型(idt ISO 7498)
GB 17859-1999 计算机信息系统安全保护等级划分准则
GB/T 17963-2000 信息技术 开放系统互连网络层安全协议(idt ISO/IEC 11577:1995)
GB/Z 20177.1 控制网络LONWORKS技术规范 第1部分:协议规范
RFC 768 用户数据报协议(UDP)
RFC 791 因特网协议(IP)
RFC 792 因特网控制报文协议(ICMP)
RFC 793 传输控制协议(TCP)
RFC 822 ARPA因特网文本信息格式
RFC 826 以太网地址解析协议(ARP)
RFC 919 广播因特网数据报
RFC 922 子网广播因特网数据报
RFC 950 因特网标准子网进程
RFC 951 引导协议(BOOTP)
RFC 959 文件传输协议(FTP)
RFC 1112 因特网组管理协议(IGMP)
RFC 1122 因特网主机要求——通信层
RFC 1155 基于TCP/IP因特网的管理信息结构和标识
RFC 1157 简单网络管理协议(SNMP)
RFC 1212 简明MIB定义
RFC 1213 基于TCP/IP 因特网网络管理的管理信息库:MIB-Ⅱ
RFC 1215 使用SNMP定义陷阱的协定
RFC 1305 网络时间协议(Version 3),规范,执行和分析
RFC 1321 MD5报文密文算法
相关标准
-
采用标准:
EIA/CEA-852 (修改采用 MOD)
相关部门
相关人员
关联标准
-
YD/T 3574-2019
互联网码号资源公钥基础设施(RPKI) 资源证书轮廓
-
GB/T 2625-1981
过程检测和控制流程图用图形符号和文字代号
-
GB/T 33009.3-2016
工业自动化和控制系统网络安全 集散控制系统(DCS) 第3部分:评估指南
-
DB32/T 2766.1-2015
江苏省重要信息系统安全防护技术规范 第1部分:主机操作系统
-
GB/Z 37085-2018
工业通信网络 行规 第3-8部分:CC-LINK系列功能安全通信行规
-
GB/T 25474-2010
工业自动化仪表公称通径值系列
-
JB/T 11945-2014
自动运动黏度测定仪技术条件和测试评价方法
-
GB/T 32828-2016
仓储物流自动化系统功能安全规范
-
GB/T 29818-2013
基于HART协议的质量流量计通用技术条件
-
DB32/T 2765-2015
江苏省工业控制系统信息安全管理监督检查工作规范
-
GB/T 20819.2-2015
工业过程控制系统用模拟信号调节器 第2部分:检查和例行试验导则
-
GB/T 29618.2-2017
现场设备工具(FDT)接口规范 第2部分:概念和详细描述
-
JB/T 9233.14-1999
工业自动化仪表 通用试验方法 启动电流
-
YD/T 4046-2022
云计算开放应用模型
-
GB/T 33899-2017
工业物联网仪表互操作协议
-
YD/T 1586.3-2007
2GHz WCDMA数字蜂窝移动通信网网络管理技术要求(第一阶段)第3部分 基于CORBA技术的网络资源模型设计
-
GB/T 29817-2013
基于HART协议的压力/差压变送器通用技术条件
-
GB/T 25110.2-2010
工业自动化系统与集成 工业应用中的分布式安装 第2部分:混合通信总线
-
GB/T 19769.4-2022
功能块 第4部分:一致性行规的规则
-
GB/T 29618.5110-2021
现场设备工具(FDT)接口规范 第5110部分:通用对象模型的通信实现 IEC 61784 CPF 1