收藏到云盘
纠错反馈
GB/T 20999-2007 交通信号控制机与上位机间的数据通信协议
Data communication protocol between traffic signal controller and control center
基本信息
分类信息
-
ICS分类:
【
信息技术、办公机械(35)
开放系统互连(OSI)(35.100)
开放系统互连(OSI)综合(35.100.01)
】
-
CCS分类:
【
电子元器件与信息技术(L)
信息处理技术(L70/84)
计算机开放与系统互连(L79)
】
-
行标分类:
暂无
描述信息
-
前言:
本标准的附录A、附录B和附录C 为规范性附录。
本标准由全国智能运输系统标准化技术委员会(SAC/TC268)提出并归口。
本标准起草单位:北京市公安交通管理局交通工程科学研究所、中国科学院自动化研究所、国家智能交通系统工程技术研究中心、青岛海信网络科技股份有限公司、北京布鲁盾高新技术有限公司、中国普天首信通信设备厂(集团)。
本标准主要起草人:高玉春、王飞跃、朱凤华、张新城、赵欣、杨琪、汪志涛、张纪升、周永顺、王晓华、余五建。
-
适用范围:
本标准规定了交通信号控制机(以下简称为信号机)与上位机间的数据通信协议的结构及物理层、数据链路层、网络层和应用层的要求。
本标准适用于交通信号控制系统中信号机与上位机间的通信。
-
引用标准:
下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。
GB/T7421-1987 信息处理系统-数据通信-高级数据链路控制规程-规程类别汇编(idtISO7809:1984)
GB/T7496-1987 信息处理系统-数据通信-高级数据链路控制规程-帧结构(idtISO3309:1984)
GB/T7575-1987 数据通信-高级数据链路控制规程-规程要素汇编(idtISO4335:1984)
GB/T15126-1994 信息处理系统 数据通信 网路服务定义(idtISO8348:1987)
GB/T17547-1998 信息技术 开放系统互连 数据链路服务定义(idtISO/IEC8886:1996)
IEEE802.2/3-1985 局域网协议标准
RFC0791 IP协议
RFC0793 TCP协议
RFC0768 UDP协议
相关标准
相关部门
相关人员
关联标准
-
YD/T 2270-2011
基于关键词的互联网寻址解析技术要求
-
YD/T 1180-2002
NO.7信令网网络管理接口技术规范——MTP和SCCP部分
-
GB/T 16975.1-2000
信息技术 远程操作 第1部分:概念、模型和记法
-
YD/T 1468-2006
IP安全协议(IPSec)穿越网络地址翻译(NAT)技术要求
-
GB/T 33846.3-2017
信息技术 SOA支撑功能单元互操作 第3部分:服务交互通信
-
GB/T 16264.2-1996
信息技术 开放系统互连 目录 第2部分:模型
-
GB/T 32419.3-2016
信息技术 SOA技术实现规范 第3部分:服务管理
-
ZBBZH/LL/ 3
流通领域电子数据交换规范(下册)
-
YD/T 1939.2-2009
开放业务接入主程序接口(Parlay API)映射技术要求 第2部分:与900/1800MHz TDMA数字蜂窝移动通信网移动应用部分(MAP)和CAMEL应用部分(CAP)的映射
-
GB/T 30269.806-2018
信息技术 传感器网络 第806部分:测试:传感节点标识符编码和解析
-
GB/T 17967-2000
信息技术 开放系统互连 基本参考模型 OSI服务定义约定
-
GB/T 35293-2017
信息技术 云计算 虚拟机管理通用要求
-
YD/T 1402-2005
IP网间互联总体技术要求
-
GB/T 36620-2018
面向智慧城市的物联网技术应用指南
-
GB/T 38669-2020
物联网 矿山产线智能监控系统总体技术要求
-
GB/T 17143.7-1997
信息技术 开放系统互连 系统管理 第7部分:安全告警报告功能
-
GB/T 17969.1-2000
信息技术 开放系统互连 OSI登记机构的操作规程 第1部分:一般规程
-
GB/T 18237.4-2003
信息技术 开放系统互连 通用高层安全 第4部分: 保护传送语法规范
-
GB/T 17178.1-1997
信息技术 开放系统互连 一致性测试方法和框架 第1部分:基本概念
-
GB/T 20999-2017
交通信号控制机与上位机间的数据通信协议