收藏到云盘
纠错反馈

GB/T 21643-2008 IP认证头(AH)

IP Authentication Header
基本信息
  • 标准号:
    GB/T 21643-2008
  • 名称:
    IP认证头(AH)
  • 英文名称:
    IP Authentication Header
  • 状态:
    现行
  • 类型:
    国家标准
  • 性质:
    推荐性
  • 发布日期:
    2008-04-10
  • 实施日期:
    2008-11-01
  • 废止日期:
    暂无
  • 相关公告:
    实施公告【】
    • 阅读或下载 使用APP、PC客户端等功能更强大
    • 网页在线阅读 体验阅读、搜索等基本功能
    • 用户分享资源 来自网友们上传分享的文件
    • 纸书购买 平台官方及网友推荐
分类信息
  • ICS分类:
    【 电信、音频和视频工程(33) 电信系统(33.040) 数据通信网(33.040.40) 】
  • CCS分类:
    【 电子元器件与信息技术(L) 信息处理技术(L70/84) 数据通信(L78) 】、
    【 通信、广播(M) 通信设备(M30/49) 光通信设备(M33) 】
  • 行标分类:
    暂无
描述信息
  • 前言:
    本标准是IP安全协议(IPSec)系列标准之一,该系列标准的名称及结构预计如下:
    ---国家标准《IP安全协议体系结构》(IETFRFC2401:1998,MOD)1)
    ---GB/T21643-2008《IP认证头(AH)》(IETFRFC2402:1998,MOD)
    ---国家标准《IP封装安全载荷(ESP)》(IETFRFC2406:1998,MOD)1)
    ---YD/T1466-2006《IP安全协议(IPSec)技术要求》
    ---YD/T1467-2006《IP安全协议(IPSec)测试方法》
    ---YD/T1468-2006《IP安全协议(IPSec)穿越网络地址翻译(NAT)技术要求》
    ---行业标准(YD)《因特网密钥交换协议(IKEv2)第1部分:技术要求》1)
    ---行业标准(YD)《因特网密钥交换协议(IKEv2)第2部分:测试方法》1)
    本标准修改采用IETFRFC2402:1998《IP认证头(AH)》,与之相比的主要区别是:
    ---删除了RFC2402中第4章、第6章、第7章和附录A 的内容。
    ---将RFC2402中第1章、第2章、第3章和第5章的内容作为本标准的第4章、第5章、第6章和第7章。
    ---根据GB/T1系列标准的要求,增加了本标准的第1章、第2章和第3章的内容。
    本标准由中华人民共和国信息产业部提出。
    本标准由中国通信标准化协会归口。
    本标准起草单位:信息产业部电信研究院。
    本标准主要起草人:袁琦、何宝宏。
  • 适用范围:
    本标准规定了AH协议的技术要求, 包括AH协议头格式、AH协议处理、一致性要求等。
    本标准适用于支持AH协议的数据设备。
  • 引用标准:
    下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。
    IETFRFC2401:1998 IP安全协议体系结构
    IETFRFC2406:1998 IP封装安全载荷(ESP)
    IETFRFC1883:1995 IPv6协议
    IETFRFC2403:1998 ESP和AH 中使用MD5-96的HMAC 算法
    IETFRFC2404:1998 ESP和AH 中使用SHA-1-96的HMAC 算法
相关标准
  • 引用标准:
    IETF RFC 2401:1998 IETF RFC 2406:1998 IETF RFC 1883:1995 IETF RFC 2403:1998 IETF RFC 2404:1998
  • 采用标准:
    IETF RFC 2402:1998 IP认证头(AH) (修改采用 MOD)
相关部门
  • 主管部门:
    工业和信息化部(通信) 工业和信息化部(通信)
  • 起草单位:
    信息产业部电信研究院
  • 归口单位:
    信息产业部(通信)
相关人员
暂无
关联标准
  • YD/T 1068-2000 手持式光功率计技术条件
  • YD/T 1251.2-2003 路由协议一致性测试方法---开放最短路径优先协议(OSPF)
  • GB/T 13503-1992 数字微波接力通信设备通用技术条件
  • YD/T 3138-2016 基于统一IMS的业务测试方法 点击拨号业务(第一阶段)
  • YD/T 2374-2011 分组传送网(PTN)总体技术要求
  • YD/T 3401-2018 软件定义光网络(SDON)总体技术要求
  • YD/T 2094.6-2010 安全断言标记语言 第6部分:应用配置
  • YD/T 3023-2016 通信用组播式光开关
  • YD/T 2806-2015 云计算基础设施即服务(IaaS)功能要求与架构
  • YD/T 2939-2015 分组增强型光传送网络总体技术要求
  • GB/T 7424.5-2012 光缆 第5部分:分规范 用于气吹安装的微型光缆和光纤单元
  • HS/T 43-2014 海关骨干网带宽管理规范
  • GB/T 28504.2-2021 掺稀土光纤 第2部分:双包层掺铥光纤特性
  • YD/T 2006-2009 光通道功率可调合波器技术要求和测试方法
  • GB/T 21645.7-2010 自动交换光网络(ASON)技术要求 第7部分:自动发现
  • YD/T 1486-2006 承载电信级业务的IP专用网络安全框架
  • DB44/T 898.1-2011 广东省超高频射频识别图书管理 第1 部分 系统架构和应用要求
  • YD/T 901-2009 层绞式通信用室外光缆
  • YD/T 3245.1-2017 远程呈现视频会议系统协议技术要求 第1部分:媒体参数
  • YD/T 1182-2002 2.5Gb/s DWDM用特定波长光发射模块技术条件
用户分享资源

GB/T 21643-2008 IP认证头(AH)

IP Authentication Header
上传文件
注:本列表内文件主要来源于网友们的分享上传。如您发现有不正确不合适的内容,请及时联系客服
纠错反馈
GB/T 21643-2008 IP认证头(AH)
提交反馈
分类列表
确定
上传文件
完全匿名 前台匿名 显示用户名 点击选择文件
{{uploadFile.name}} {{uploadFile.sizeStr}}
目前支持上传小于100MB的PDF、OCF、OCS格式文件
注:您上传文件即代表同意平台可以公开给所有用户下载。平台会根据您的选择及实际情况,为您发放相应的直接或分成奖励。平台也可以根据实际情况需要,对您上传到服务器的文件进行调整隐藏删除等,而无需通知到您。
联系客服

纸书购买链接招商中,联系客服入驻

客服QQ: 2449276725 1455033258

1098903864 1969329120

客服电话:0379-80883238

电子邮箱:ocsyun@126.com