收藏到云盘
纠错反馈

GB/T 26222-2010 信息技术 学习、教育和培训 内容包装

Information technology - Learning, education and training - Content packaging
基本信息
  • 标准号:
    GB/T 26222-2010
  • 名称:
    信息技术 学习、教育和培训 内容包装
  • 英文名称:
    Information technology - Learning, education and training - Content packaging
  • 状态:
    现行
  • 类型:
    国家标准
  • 性质:
    推荐性
  • 发布日期:
    2011-01-14
  • 实施日期:
    2011-05-01
  • 废止日期:
    暂无
  • 相关公告:
    实施公告【关于批准发布《人机界面标志标识的基本和安全规则操作规则》等611项国家标准的公告】
    • 阅读或下载 使用APP、PC客户端等功能更强大
    • 网页在线阅读 体验阅读、搜索等基本功能
    • 用户分享资源 来自网友们上传分享的文件
    • 纸书购买 平台官方及网友推荐
分类信息
  • ICS分类:
    【 信息技术、办公机械(35) 信息技术应用(35.240) 信息技术在其他领域中的应用(35.240.99) 】
  • CCS分类:
    【 电子元器件与信息技术(L) 计算机(L60/69) 计算机应用(L67) 】
  • 行标分类:
    暂无
描述信息
  • 前言:
    暂无
  • 适用范围:
    本标准规定了学习、教育和培训内容包装的信息模型,该信息模型包括允许跨平台导入、导出以及聚合、分解的内容包。对于本标准,学习内容被定义为可以用于学习、教育或培训的数字或非数字的任何实体,简称为内容。
    本标准不规定学习管理系统如何表示或使用内容包装实例。
    本标准适用于学习资源开发商制作学习内容时提供标准数据绑定的基础。
  • 引用标准:
    暂无
相关标准
  • 引用标准:
    GB 13000-2010 GB/T 18221-2000 GB/T 18793-2002 GB/T 21365-2008 IETF RFC 1951:1996 IETF RFC 2425:1998 IETF RFC 3986:2005 W3C XML Base:2001
相关部门
  • 起草单位:
    上海交通大学
  • 归口单位:
    全国信息技术标准化技术委员会
  • 主管部门:
    全国信息技术标准化技术委员会
相关人员
暂无
关联标准
  • GB/T 40659-2021 智能制造 机器视觉在线检测系统 通用要求
  • GA 16.4-2003 道路交通事故信息代码 第4部分:机动车损坏程度代码
  • GB/T 34981.1-2017 机构编制统计及实名制管理系统数据规范 第1部分:总则
  • GB/T 34111-2017 钢铁物流互联网公共商务信息平台建设
  • DB3301/T 0238-2018 杭州市跨境电子商务物流商户信息发布规范
  • GA 24.19-2005 机动车登记信息代码 第19部分:补/换领牌证业务代码
  • T/CCOA 5-2019 粮食流通基础数据元
  • SJ/T 11678.1-2017 信息技术 学习、教育和培训 协作技术 协作空间 第1部分:协作空间数据模型
  • GA 214.6-2004 常住人口管理信息规范 第6部分:居民身份证制证类型代码
  • DB62/T 4277-2020 甘肃省公务用车信息化管理平台运行管理规范
  • GB/T 29809-2013 信息技术 学习、教育和培训 内容包装XML绑定
  • GA/T 16.2-2010 道路交通事故信息代码 第2部分:事故形态代码
  • MZ/T 149-2020 行政区域界桩数据交换格式
  • GB/T 41575-2022 未成年人互联网不健康内容分类与代码
  • GB/T 40756-2021 全国一体化政务服务平台线上线下融合工作指南
  • DB33/T 328-2017 浙江省柑桔生产技术通则
  • DB11/T 124-2007 北京市社会保障信息系统指标体系代码与数据结构
  • GB/T 36318-2018 电子商务平台数据开放 总体要求
  • GB/T 16656.44-2008 工业自动化系统与集成 产品数据表达与交换 第44部分:集成通用资源:产品结构配置
  • GB/T 38860-2020 干部网络培训 学员学习档案技术要求
用户分享资源

GB/T 26222-2010 信息技术 学习、教育和培训 内容包装

Information technology - Learning, educa...
上传文件
注:本列表内文件主要来源于网友们的分享上传。如您发现有不正确不合适的内容,请及时联系客服
纠错反馈
GB/T 26222-2010 信息技术 学习、教育和培训 内容包装
提交反馈
分类列表
确定
上传文件
完全匿名 前台匿名 显示用户名 点击选择文件
{{uploadFile.name}} {{uploadFile.sizeStr}}
目前支持上传小于100MB的PDF、OCF、OCS格式文件
注:您上传文件即代表同意平台可以公开给所有用户下载。平台会根据您的选择及实际情况,为您发放相应的直接或分成奖励。平台也可以根据实际情况需要,对您上传到服务器的文件进行调整隐藏删除等,而无需通知到您。
联系客服

纸书购买链接招商中,联系客服入驻

客服QQ: 2449276725 1455033258

1098903864 1969329120

客服电话:0379-80883238

电子邮箱:ocsyun@126.com