收藏到云盘
纠错反馈
GB/T 26858-2011 基于联邦模型的P2P网络管理方法
Federation based solution for Peer-to-Peer network management
基本信息
分类信息
-
ICS分类:
【
信息技术、办公机械(35)
开放系统互连(OSI)(35.100)
应用层(35.100.70)
】
-
CCS分类:
【
电子元器件与信息技术(L)
信息处理技术(L70/84)
计算机开放与系统互连(L79)
】
-
行标分类:
暂无
描述信息
-
前言:
标准按照GB/T1.1—2009给出的规则起草。
本标准由全国信息技术标准化技术委员会(SAC/TC28)归口。
本标准起草单位:清华大学信息网络工程研究中心、中国电子技术标准化研究所、上海聚力传媒技术有限公司、星网锐捷网络有限公司、北京声迅电子有限公司、赛尔网络有限公司、中国移动通信研究院、中国电信股份有限公司北京研究院、北京汉铭信通科技有限公司、中兴通讯股份有限公司、中国科学院声学研究所。
本标准主要起草人:王继龙、倪春胜、徐冬梅、张晖、韩丽、聂蓉、江存、周开宇、李兆伟、刘福能、徐恪、杨家海、徐全平、郭楠、卓兰、杨宏、董庭。
-
适用范围:
本标准规定了P2P网络管理的定义和范畴,将P2P网络管理划分为内部管理、外部管理和协同管理,分别定义了三种管理方式的功能和参考模型,并提出了管理信息结构的技术要求和标准实施要求。
本标准适用于P2P网络管理协议设计、P2P应用系统和P2P网络管理系统的开发。
-
引用标准:
下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅注日期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。
RFC793 传输控制协议
RFC768 用户数据报协议
RFC1034 域名系统-概念和应用
RFC1157 简单网络管理协议(SNMP)
RFC1212 简单MIB定义
RFC1155 管理信息结构和定义
RFC2571 SNMP管理框架描述
RFC2578 管理信息框架(版本2)
相关标准
相关部门
-
归口单位:
全国信息技术标准化技术委员会(SAC/TC
28)
-
主管部门:
全国信息技术标准化技术委员会(SAC/TC
28)
-
起草单位:
中国科学院声学研究所
中兴通讯股份有限公司
中国电子技术标准化研究所
中国电信股份有限公司北京研究院
北京声迅电子有限公司
清华大学信息网络工程研究中心
星网锐捷网络有限公司
上海聚力传媒技术有限公司
赛尔网络有限公司
中国移动通信研究院
北京汉铭信通科技有限公司
相关人员
关联标准
-
GB/T 36638-2018
信息技术 终端设备远程供电通信布缆要求
-
GB/T 18794.1-2002
信息技术 开放系统互连 开放系统安全框架 第1部分:概述
-
SJ/T 11271-2002
数字域名规范
-
GB/T 34599-2017
匝道控制系统设置要求
-
YD/T 1262-2003
开放业务接入应用程序接口(PARLAY API)技术要求
-
GB/T 17178.5-2011
信息技术 开放系统互连 一致性测试方法和框架 第5部分: 一致性评估过程对测试实验室及客户的要求
-
YD/T 2270-2011
基于关键词的互联网寻址解析技术要求
-
GB/T 20851.1-2007/XG1-2012
《电子收费 专用短程通信 第1部分:物理层》国家标准第1号修改单
-
GB/T 16264.4-2008
信息技术 开放系统互连 目录 第4部分: 分布式操作规程
-
T/ITS 0014-2014
电子收费 专用短程通信 支持扩展应用的关键设备 总体技术要求
-
GB/T 37733.3-2020
传感器网络 个人健康状态远程监测 第3部分:终端技术要求
-
GB/T 35294-2017
信息技术 科学数据引用
-
YD/T 808-1996
信息技术-开放系统互连-电子号码簿:客体类别选集
-
YD/T 3440-2019
互联网流量分类识别离线评测方法
-
GB/T 40786.1-2021
信息技术 系统间远程通信和信息交换 低压电力线通信 第1部分:物理层规范
-
GB/T 31455.7-2015
快速公交(BRT)智能系统 第7部分:公交优先设备与交通信号控制机通信数据接口规范
-
GB/T 16262.1-2006
信息技术 抽象语法记法一(ASN.1) 第1部分:基本记法规范
-
DB65/T 3612-2014
新疆维吾尔自治区车用气瓶动态监管系统数据交换规则
-
DB21/T 3100-2018
辽宁省VHF频段无线电台(站)电磁环境测试规范
-
GB/T 32419.5-2017
信息技术 SOA技术实现规范 第5部分:服务集成开发