收藏到云盘
纠错反馈
GY/T 258-2012 下一代广播电视网(NGB)视频点播系统技术规范
Technical specification for video on demand system ofNGB
基本信息
分类信息
-
ICS分类:
暂无
-
CCS分类:
【
通信、广播(M)
广播、电视网(M60/69)
广播、电视系统(M61)
】
-
行标分类:
描述信息
-
前言:
本标准按照GB/T 1.1-2009给出的规则起草。
本标准由全国广播电影电视标准化技术委员会(SAC/TC 239)归口。
本标准起草单位:国家广播电影电视总局广播电视规划院、东方有线网络有限公司、华数数字电视传媒集团有限公司、北京歌华有线电视网络股份有限公司、深圳市天威视讯股份有限公司、江苏省广播电视信息网络股份有限公司、华为技术有限公司、思科系统(中国)网络技术有限公司、深圳市同洲电子股份有限公司、上海思华科技股份有限公司、中国科学院声学研究所、爱立信(中国)通信有限公司、摩托罗拉(中国)电子有限公司、中兴通讯股份有限公司、UT斯达康讯有限公司、北京数码视讯科技股份有限公司、北京四达时代软件技术股份有限公司、EnRich(英立视)数码电视集团有限公司、思迁数码科技中国有限公司、北京宏天德美数码科技有限公司、北京中科大洋科技发展股份有限公司、新奥特(北京)视频技术有限公司、上海全景数字技术有限公司、广州市诚毅科技软件开发有限公司。
本标准主要起草人:秦龙、盛志凡、万乾荣、何沛中、刘磊(歌华有线)、曹利齐、王劲林、杨木伟、李忠炤、王明敏、赵志峰、吴坚、陆忠强、李清、李冬临、张卫、崔岩、聂明杰、姚琼、唐月、肖红江、陶伟、李于国、陈宝祥、邓勇、孙歆宗、叶晓宇、李金成、俞育强、杨卫民、李明、邓浩江、夏雁鸣、仇立华、文奇、任军、孙立权、黄兴河、刘振华、郭彤汉、王博维、刘磊(声学所)、陈君、阚登辉、李娜、吴连军、杨国鹏、周旭栋、李爽、阮华林、李吉忠、杨晓明、张大勇、刘立显、刘胜、熊治国。
-
适用范围:
本标准规定了NGB视频点播系统平台架构、系统组成、功能及接口。
本标准适用于NGB视频点播系统的开发、研制、建设、运行和管理。
-
引用标准:
下列文件对于本标准的应用是必不可少的。凡是注日期的引用文件,仅所注日期的版本适用于本标准。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本标准。
GB/T 17975.1-2010 信息技术 运动图像及其伴音信息的通用编码 第1部分:系统
GB/T 18793-2002 信息技术 可扩展置标语言(XML)1.0
GB/T 24639-2009 元数据的XML Schema置标规则
GY/T 259-2012 下一代广播电视网(NGB)视频点播系统元数据规范
ITU-T Rec.J.83,(04/97)电视、声音和数据业务有线分配的数字多节目系统(Digital multi-programme systes for television sound and data services for cable distribution)
IETF RFC 768 用户数据报协议(User Datagram Protocol(UDP))
IETF RFC 2326 实时流协议(Real Time Streaming Protocol(RTSP))
IETF RFC 2327 会话描述协议(SDP:Session Description Protocol)
IETF RFC 2616 超文本传输协议(Hyper Text Transfer Protocol-HTTP/1.1)
IETF RFC 3219 IP电话路由协议(Telephony Routing Over IP)
相关标准
相关部门
相关人员
关联标准
-
GY/T 146-2000
卫星数字电视上行站通用规范
-
GY/T 322.1-2019
网络音频应用的开放式控制架构 第 1 部分:框架
-
GY/T 248-2011
数字电影中档和流动放映系统用声频功率放大器技术要求和测量方法
-
GY/T 155-2000
高清晰度电视节目制作及交换用视频参数值
-
GY/T 200.2-2004
HFC网络数据传输系统技术规范 第2部分:射频接口及协议
-
GY/T 145-2000
广播电视SDH干线网网元管理信息模型规范
-
GY/T 149-2000
卫星数字电视接收站测量方法----系统测量
-
GY/T 232-2008
卫星直播系统一体化下变频器技术要求和测量方法
-
GY/T 235-2008
移动多媒体广播室内覆盖无源器件技术要求和测量方法
-
GY/T 132-1998
多路微波分配系统技术要求
-
GY/T 327-2019
有线电视网络光纤到户万兆单向IP广播系统技术规范
-
GY/T 298-2016
音频小损伤主观评价方法
-
GY/T 179-2001
广播电视发射台运行维护规程
-
GY/T 349-2021
感知音频质量的客观测量方法
-
GY/T 207-2005
电影院计算机票务管理系统软件技术规范
-
GY/T 314-2017
立体电视图像质量主观评价方法
-
GB/T 18472-2001
数字编码彩色电视系统用测试信号
-
GY/T 310-2017
数字电影放映模式设置技术规范
-
GB/T 3175.2-1987
反射式肤色测试图
-
GY/T 247-2011
影院管理系统基本功能和接口规范