收藏到云盘
纠错反馈
GB/T 28512-2012 用于IP网络的Diameter基础协议
Diameter base protocol for IP network
基本信息
分类信息
-
ICS分类:
【
电信、音频和视频工程(33)
电信系统(33.040)
数据通信网(33.040.40)
】
-
CCS分类:
【
通信、广播(M)
通信设备(M30/49)
数据通信设备(M32)
】
-
行标分类:
暂无
描述信息
-
前言:
本标准按照GB/T1.1—2009给出的规则起草。
本标准修改采用IETFRFC3588:2003《Diameter基础协议》。本标准的主要差异如下:
———按照汉语习惯对一些编排格式进行了修改;将一些适用于国际标准的表述改为适用于我国标准的表述;
———根据GB/T1系列的要求,增加了第1章、第2章和第3章,其中3.1的术语和定义均来自IETFRFC3588的1.3;
———本标准的4.3.1、4.3.2、4.3.3、4.3.4、4.3.5、4.5和4.6分别等同于IETFRFC3588的2.4、2.5、2.8、2.6、2.7、2.2和2.3;
———本标准的4.4从技术内容上与IETFRFC3588的2.1保持一致;
———本标准的5.1和5.2分别等同于IETFRFC3588的第3章和第4章;
———本标准的第6章等同于IETFRFC3588的第5章;
———本标准的7.1、7.2和7.3分别等同于IETFRFC3588的第6章、第7章、第8章;
———本标准的第8章和第9章分别等同于IETFRFC3588的第9章和第13章;
———本标准的附录B和附录C分别等同于IETFRFC3588的第10章和第12章;
———本标准的附录D、附录E和附录F分别等同于IETFRFC3588的AppendixA、AppendixB、AppendixC;
———本标准的4.1、4.2、4.7、附录A 根据我国实际情况自己编写。
本标准由中华人民共和国工业和信息化部提出。
本标准由中国通信标准化协会归口。
本标准起草单位:工业和信息化部电信研究院。
本标准主要起草人:谢玮、刘清、武静、刘述、姜吕良。
-
适用范围:
本标准规定了Diameter协议的体系结构、Diameter基本功能、Diameter基础协议通信模式、Diameter基础协议信令流程以及安全机制等方面要求。
本标准适用于IP网络中AAA(认证,授权和计费)系统和AAA相关设备。
-
引用标准:
下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅注日期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。
IETFRFC2030 简单网络时间协议(SNTP)版本4(SimpleNetworkTimeProtocol(SNTP)
Version4)
IETFRFC2234 扩展BNF语法规范:ABNF(AugmentedBNFforSyntaxSpecifications:ABNF)
IETFRFC2246 传输层安全(TLS)协议 版本1(TheTLSProtocolVersion1.0)
IETFRFC2279 UTF-8,ISO10646的转换格式(UTF-8,atransformationformatofISO10646)
IETFRFC2284bis PPP扩展认证协议(EAP)(PPPExtensibleAuthenticationProtocol(EAP))
IETFRFC2407 用于ISAKMP的IPSec域的翻译(IPSecDOI)(TheInternetIPSecurityDomain ofInterpretationforISAKMP)
IETFRFC2409 因特网密钥交换(IKE)(TheInternetKeyExchange(IKE))
IETFRFC2474 IPv4 和IPv6 头部差分业务字段(DS 字段)的定义(Definitionofthe DifferentiatedServicesField(DSField)intheIPv4andIPv6Headers)
IETFRFC2486 网络接入标识符(TheNetworkAccessIdentifier)
IETFRFC2865 拨号用户业务远程认证(RADIUS)(Remote Authentication DialIn User Service(RADIUS))
IETFRFC2915 命名权威点DNS资源记录(TheNamingAuthorityPointer(NAPTR)DNS
ResourceRecord)
IETFRFC2960 流控制传输协议(StreamControlTransmissionProtocol)
IETFRFC3539 认证、授权和计费(AAA)传输轮廓(Authentication,Authorizationand Accounting(AAA)TransportProfile)
IEEE754-1985 二进制浮点运算(BinaryFloating-PointArithmetic)
ISO/IECIS10646-1 信息技术 通用多八位组(Multiple-Octet)编码字符集(Information Technology-UniversalMultiple-OctetCodedCharacterSet)
相关标准
-
引用标准:
IETF RFC 2030
IETF RFC 2234
IETF RFC 2246
IETF RFC 2279
IETF RFC 2284bis
IETF RFC 2407
IETF RFC 2409
IETF RFC 2474
IETF RFC 2486
IETF RFC 2865
IETF RFC 2915
IETF RFC 2960
IETF RFC 3539
IEEE 754-1985
ISO/IEC IS 10646-1
-
采用标准:
IETF RFC 3588:2003 Diameter基础协议 (修改采用 MOD)
相关部门
-
归口单位:
中国通信标准化协会
-
主管部门:
中国通信标准化协会
-
起草单位:
工业和信息化部电信研究院
相关人员
关联标准
-
YD/T 3969-2021
基于云计算技术的IPv4-IPv6业务互通交换中心网元技术要求
-
YD/T 4001-2021
公众无线局域网业务服务质量指标要求和测试方法
-
YD/T 1313-2004
宽带数据通信用综合配线箱
-
YD/T 1387.4-2008
媒体网关设备测试方法——支持多媒体业务部分
-
YD/T 1899-2009
深度包检测设备技术要求
-
JT/T 794-2019
道路运输车辆卫星定位系统 车载终端技术要求
-
GB/T 14400-1993
信息处理系统 数据通信 高级数据链路控制平衡类规程 交换环境中数据链路层地址的决定/协商
-
YD/T 2259.1-2011
机顶盒与IPTV业务平台接口测试方法 第1部分:流媒体接口——集中式流媒体服务器方式
-
DB11/T 1139-2019
北京市数据中心能源效率限额
-
GB/T 16521-1996
提供数据传输业务的分组交换公用数据网(PSPDN) 和电路交换公用数据网(CSPDN)之间互通的一般配置
-
YD/T 2843-2015
基于Radius上报用户溯源信息的技术要求
-
GB/T 7616-1987
二进制表示符号与两态码有意义状态之间的对等关系
-
GB/T 15845.4-2003
视听用户终端技术要求 窄带视听系统和终端设备
-
YD/T 3873-2021
互联网业务质量监测系统测试方法
-
YD/T 3421.2-2019
基于公用电信网的宽带客户智能网关 第2部分:家庭用智能网关技术要求
-
YD 523-1992
(6+2)64Kbit/s数据复用的接口设备技术要求
-
YD/T 1440-2006
路由器设备安全测试方法——中低端路由器(基于IPv4)
-
GB/T 15940-1995
同步数字体系信号的基本复用结构
-
YD/T 3140-2016
用于内容分发的元数据框架
-
JT/T 1257.1-2019
营运货车能耗在线监测 第1部分:数据采集设备技术要求