收藏到云盘
纠错反馈

GB/T 29241-2012 信息安全技术 公钥基础设施 PKI互操作性评估准则

Information security technology - Public key infrastructure - PKI interoperability evaluation criteria
基本信息
  • 标准号:
    GB/T 29241-2012
  • 名称:
    信息安全技术 公钥基础设施 PKI互操作性评估准则
  • 英文名称:
    Information security technology - Public key infrastructure - PKI interoperability evaluation criteria
  • 状态:
    现行
  • 类型:
    国家标准
  • 性质:
    推荐性
  • 发布日期:
    2012-12-31
  • 实施日期:
    2013-06-01
  • 废止日期:
    暂无
  • 相关公告:
    实施公告【关于批准发布《锚链涂漆和标志》等722项国家标准和47项国家标准样品的公告】
    • 阅读或下载 使用APP、PC客户端等功能更强大
    • 网页在线阅读 体验阅读、搜索等基本功能
    • 用户分享资源 来自网友们上传分享的文件
    • 纸书购买 平台官方及网友推荐
分类信息
  • ICS分类:
    【 信息技术、办公机械(35) 字符集和信息编码(35.040) 】
  • CCS分类:
    【 电子元器件与信息技术(L) 信息处理技术(L70/84) 数据加密(L80) 】
  • 行标分类:
    暂无
描述信息
  • 前言:
    本标准按照GB/T1.1—2009规则起草。
    本标准由全国信息安全标准化技术委员会(SAC/TC260)提出并归口。
    本标准起草单位:中国科学院数据与通信保护研究教育中心、赞嘉电子科技(北京)有限公司。
    本标准主要起草人:荆继武、马存庆、林璟锵、查达仁、吴晶晶、张帆、王平建。
  • 适用范围:
    本标准规定了PKI系统和PKI应用的五个互操作能力等级,完成了分等级的PKI互操作性评估准则,为PKI系统和PKI应用提供了互操作能力等级评估的依据。
    本标准适用于需要进行跨域互操作的PKI系统和PKI应用,可用于PKI系统和PKI应用的设计、开发、制造、采购、测试、评估、使用等过程。
  • 引用标准:
    下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅注日期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。
    GB/T16264.8—2005 信息技术 开放系统互连 目录 第8部分:公钥和属性证书框架
    GB/T19713—2005 信息技术 安全技术 公钥基础设施 在线证书状态协议
    GB/T20518—2006 信息安全技术 公钥基础设施 数字证书格式
    GM/T0003—2012 SM2椭圆曲线公钥密码算法
    GM/T0004—2012 SM3密码杂凑算法
    RFC3647 因特网X.509公钥基础设施:证书策略和认证业务框架(InternetX.509PublicKeyInfrastructure:CertificatePolicyandCertificationPracticesFramework)
    RFC3709 因特网X.509公钥基础设施:X.509证书中的徽标(InternetX.509PublicKeyInfrastructure:LogotypesinX.509Certificates)
    RFC3779 用于IP地址和AS标识符的X.509证书扩展(X.509ExtensionsforIPAddressesandASIdentifiers)
    RFC4059 因特网X.509公钥基础设施:担保信息证书扩展(InternetX.509PublicKeyInfrastructure:WarrantyCertificateExtension)
    RFC4334 支持点对点协议(PPP)和无线局域网(WLAN)鉴别的证书扩展和属性[Certificate
    ExtensionsandAttributesSupportingAuthenticationinPoint-to-PointProtocol(PPP)and WirelessLocalAreaNetworks(WLAN)]
    RFC4387 因特网X.509公钥基础设施操作协议:通过HTTP访问证书存储(InternetX.509
    PublicKeyInfrastructureOperationalProtocols:CertificateStoreAccessviaHTTP)
    RFC4523 用于X.509证书的轻量级目录访问协议(LDAP)模式定义(LightweightDirectoryAccessProtocol(LDAP)SchemaDefinitionsforX.509Certificates)
    RFC5280 因特网X.509公钥基础设施:证书和证书撤销列表(CRL)概要(InternetX.509Public
    KeyInfrastructure:CertificateandCertificateRevocationList(CRL)Profile)
相关标准
  • 引用标准:
    GB/T 16264.8-2005 GB/T 19713-2005 GB/T 20518-2006 GM/T 0003-2012 GM/T 0004-2012 RFC 3647 RFC 3709 RFC 3779 RFC 4059 RFC 4334 RFC 4387 RFC 4523 RFC 5280
相关部门
  • 主管部门:
    国家标准化管理委员会
  • 归口单位:
    全国信息安全标准化技术委员会(SAC/TC 260)
  • 起草单位:
    中国科学院数据与通信保护研究教育中心 赞嘉电子科技(北京)有限公司
相关人员
暂无
关联标准
  • GA/T 974.65-2011 消防信息代码 第65部分:消防车性能指标代码
  • GB/T 19583-2016 涉外收支交易分类与代码
  • GB/T 34095-2017 信息安全技术 用于电子支付的基于近距离无线通信的移动终端安全技术要求
  • DB11/T 145-2002 北京市政务公开网站通用安全技术要求
  • GB/T 26227-2010 信息技术 自动识别与数据采集技术 条码原版胶片测试规范
  • GM/T 0003.2-2012 SM2椭圆曲线公钥密码算法 第2部分:数字签名算法
  • GB/T 30441.1-2013 信息技术 通用多八位编码字符集 满文名义字符与变形显现字符 16点阵字型 第1部分:铅印白体
  • GA/T 704.12-2007 出入境管理信息代码 第12部分:出入境证件附注项种类代码
  • GB/T 37025-2018 信息安全技术 物联网数据传输安全技术要求
  • GB/T 26237.14-2019 信息技术 生物特征识别数据交换格式 第14部分:DNA数据
  • GB/T 40688-2021 物联网 生命体征感知设备数据接口
  • GB/T 11458.2-1989 信息处理用汉字15×16点阵字模数据集 通信子集
  • GB/T 39276-2020 信息安全技术 网络产品和服务安全通用要求
  • GA/T 974.57-2011 消防信息代码 第57部分:消防供水设施种类分类与代码
  • GB/T 8563.1-2005 奖励、纪律处分信息分类与代码 第1部分 奖励代码
  • GB/T 37939-2019 信息安全技术 网络存储安全技术要求
  • GB/T 25902.6-2014 信息技术 通用多八位编码字符集 西双版纳新傣文32点阵字型 第6部分:温暖菲大黑体
  • GB/T 20281-2020 信息安全技术 防火墙安全技术要求和测试评价方法
  • GB 29276-2012 信息技术 藏文编码字符集(基本集及扩充集A) 24×48点阵字型 甘丹黑体
  • DB65/T 3209-2011 新疆维吾尔自治区动物电子标识(射频识别RFID)通用技术规范
用户分享资源

GB/T 29241-2012 信息安全技术 公钥基础设施 PKI互操作性评...

Information security technology - Public...
上传文件
注:本列表内文件主要来源于网友们的分享上传。如您发现有不正确不合适的内容,请及时联系客服
纠错反馈
GB/T 29241-2012 信息安全技术 公钥基础设施 PKI互操作性评...
提交反馈
分类列表
确定
上传文件
完全匿名 前台匿名 显示用户名 点击选择文件
{{uploadFile.name}} {{uploadFile.sizeStr}}
目前支持上传小于100MB的PDF、OCF、OCS格式文件
注:您上传文件即代表同意平台可以公开给所有用户下载。平台会根据您的选择及实际情况,为您发放相应的直接或分成奖励。平台也可以根据实际情况需要,对您上传到服务器的文件进行调整隐藏删除等,而无需通知到您。
联系客服

纸书购买链接招商中,联系客服入驻

客服QQ: 2449276725 1455033258

1098903864 1969329120

客服电话:0379-80883238

电子邮箱:ocsyun@126.com