收藏到云盘
纠错反馈
GB/T 29242-2012 信息安全技术 鉴别与授权 安全断言标记语言
Information security technology - Authentication and authorization - Security assertion markup language
基本信息
分类信息
-
ICS分类:
【
信息技术、办公机械(35)
字符集和信息编码(35.040)
】
-
CCS分类:
【
电子元器件与信息技术(L)
信息处理技术(L70/84)
数据加密(L80)
】
-
行标分类:
暂无
描述信息
-
前言:
本标准依据GB/T1.1—2009给出的规则起草,在制定过程中参考了信息标准促进组织(OASIS:
OrganizationfortheAdvancementofStructuredInformationStandards)的saml-core-2.0-os。
本标准由全国信息安全标准化技术委员会(SAC/TC260)提出并归口。
本标准起草单位:中国科学院软件研究所、工业和信息化部电信研究院。
本标准主要起草人:陈驰、冯登国、付艳艳、张立武、荆继武、聂秀英、毕立波、薛宁、江浩洁、武静。
-
适用范围:
本标准定义了一系列遵从XML编码格式的关于安全断言的语法、语义规范、系统实体间传递和处理SAML断言的协议集合和SAML系统管理相关的处理规则。
本标准适用于在互联网跨安全域应用场景中,身份鉴别,认证与授权服务的开发、测试、评估和采购。
-
引用标准:
下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅注日期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。
ISO/IEC13568:2002 信息技术 Z形式规范注释 语法、形式系统和语义学(Informationtechnology—
Zformalspecificationnotation—Syntax,typesystemandsemantics)
RFC1510Kerberos 网络认证请求器(V5)(TheKerberosNetworkAuthenticationService(V5))
RFC2253 轻量级目录访问控制(V3)(LightweightDirectoryAccessProtocol(V3))
RFC2396 统一资源标识:通用语法(UniformResourceIdentifiers(URI):GenericSyntax)
RFC2822 因特网消息格式(InternetMessageFormat)
RFC3513 IPV6地址结构(InternetProtocolVersion6(IPv6)AddressingArchitecture)
相关标准
相关部门
相关人员
关联标准
-
GB/T 31504-2015
信息安全技术 鉴别与授权 数字身份信息服务框架规范
-
DB65/T 4050.1-2017
新疆维吾尔自治区停车场(库)车辆信息管理 第1部分:数据元
-
GB/T 20563-2006
动物射频识别 代码结构
-
GB/T 37964-2019
信息安全技术 个人信息去标识化指南
-
DB11/T 1920-2021
北京市行政检查数据规范
-
GB/T 39477-2020
信息安全技术 政务信息共享 数据安全技术要求
-
GB/T 36331-2018
信息技术 回鹘式蒙古文名义字符、变形显现字符和控制字符使用规则
-
GB/T 36649-2018
信息技术 托忒文名义字符、变形显现字符和控制字符使用规则
-
GA/T 704.14-2007
出入境管理信息代码 第14部分:港澳居民来往内地通行证机读码顺序标识
-
GA/T 686-2007
信息安全技术 虚拟专用网安全技术要求
-
GB/T 37004-2018
国家物品编码通用导则
-
GA/T 778-2021
指掌纹信息数据项
-
GB/T 41574-2022
信息技术 安全技术 公有云中个人信息保护实践指南
-
GA/T 974.56-2011
消防信息代码 第56部分:消防训练设施分类与代码
-
GB/T 30267.1-2013
信息技术 生物特征识别应用程序接口 第1部分:BioAPI规范
-
GB/T 27766-2011
二维条码 网格矩阵码
-
GB/T 28456-2012
IPsec协议应用测试规范
-
GB/T 25067-2010
信息技术 安全技术 信息安全管理体系审核认证机构的要求
-
GB 12345-1990
信息交换用汉字编码字符集辅助集
-
GB/T 13702-1992
计算机软件分类与代码