收藏到云盘
纠错反馈

GB/T 32398-2015 中文电子邮件地址 简单邮件传输协议扩展技术要求

Chinese internet email address—Technical specification for SMTP extension to support
基本信息
  • 标准号:
    GB/T 32398-2015
  • 名称:
    中文电子邮件地址 简单邮件传输协议扩展技术要求
  • 英文名称:
    Chinese internet email address—Technical specification for SMTP extension to support
  • 状态:
    现行
  • 类型:
    国家标准
  • 性质:
    推荐性
  • 发布日期:
    2015-12-31
  • 实施日期:
    2016-07-01
  • 废止日期:
    暂无
  • 相关公告:
    实施公告【关于批准发布《船用燃料油》等278项国家标准的公告】
    • 阅读或下载 使用APP、PC客户端等功能更强大
    • 网页在线阅读 体验阅读、搜索等基本功能
    • 用户分享资源 来自网友们上传分享的文件
    • 纸书购买 平台官方及网友推荐
分类信息
  • ICS分类:
    【 电信、音频和视频工程(33) 电信系统(33.040) 数据通信网(33.040.40) 】
  • CCS分类:
    【 通信、广播(M) 通信设备(M30/49) 数据通信设备(M32) 】
  • 行标分类:
    暂无
描述信息
  • 前言:
    本标准为《中文电子邮件地址》系列标准之一,该系列标准的结构和名称预计如下:
    ———中文电子邮件地址 框架结构总体技术要求;
    ———中文电子邮件地址 简单邮件传输协议(SMTP)扩展技术要求;
    ———中文电子邮件地址 邮件头格式技术要求;
    ———中文电子邮件地址 邮局协议(POP)技术要求;
    ———中文电子邮件地址 交互式邮件存取协议(IMAP)技术要求。
    本标准按照GB/T1.1—2009给出的规则起草。
    请注意本文件的某些内容可能涉及专利。本文件的发布机构不承担识别这些专利的责任。
    本标准由工业和信息化部提出。
    本标准由中国通信标准化协会归口。
    本标准起草单位:中国互联网络信息中心。
    本标准主要起草人:姚健康、毛伟、李晓东、沈烁、孔宁、刘冰。
  • 适用范围:
    本标准规定了在互联网体系上使用SMTP扩展支持中文电子邮件地址的技术要求,从服务器端提出相应的技术规范。本标准适用于各级电子邮件地址注册管理机构、电子邮件地址服务提供商以及软件厂商开发支持中文电子邮件地址的应用或者服务等。
  • 引用标准:
    下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅注日期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。
    GB/T32397 中文电子邮件地址 邮件头格式技术要求
    IETFRFC1034 域名-概念和设施(Domainnames-conceptsandfacilities)
    IETFRFC2821 简单邮件传输协议(Simplemailtransferprotocol)
    IETFRFC2822 互联网信息格式(Internetmessageformat)
    IETFRFC3464 传送状态通知的可扩展消息格式(Anextensiblemessageformatfordelivery statusnotifications)
    IETFRFC3492 一种适用于国际化域名应用的对UNICODE的编码方法:Punycode[Punycode:
    Abootstringencodingofunicodeforinternationalizeddomainnamesinapplications(IDNA)]
    IETFRFC4409 邮件消息提交(Messagesubmissionformail)
    IETFRFC6533 国际化交付情况和部署通知(Internationalizeddeliverystatusanddisposition notifications)
    注:IETF即互联网工程任务组(InternetEngineeringTaskForce),ISO 承认的国际标准化机构或组织之一。
相关标准
  • 引用标准:
    GB/T 32397 IETF RFC1034 IETF RFC2821 IETF RFC2822 IETF RFC3464 IETF RFC3492 IETF RFC4409 IETF RFC6533
相关部门
  • 归口单位:
    中国通信标准化协会
  • 主管部门:
    中国通信标准化协会
  • 起草单位:
    中国互联网络信息中心
相关人员
暂无
关联标准
  • YD/T 1897-2009 互联网密钥交换协议(IKEv2)技术要求
  • YD/T 1899-2009 深度包检测设备技术要求
  • YD/T 1708-2007 开放业务接入PARLAY网关设备技术要求
  • YD/T 1668-2007 STM-64光缆线路系统技术要求
  • YD/T 1698-2016 IPv6网络设备技术要求 具有IPv6路由功能的以太网交换机
  • YD/T 1450-2006 IPv6路由协议测试方法——支持IPv6的边界网关协议(BGP4)
  • GB/T 16712-1996 同步数字体系(SDH)复用设备技术要求
  • GB/T 12640-1990 数字微波接力通信设备测量方法
  • GB/T 33741-2017 手机支付 基于2.45GHz RCC(限域通信)技术的非接触式读写器终端技术要求
  • DB65/T 4057-2017 新疆维吾尔自治区乌鲁木齐市停车场(库)信息联网技术要求
  • YD/T 2298-2011 基于移动IPv6的业务流分发和切换管理技术要求
  • YD/T 2169-2010 IPv6技术要求——IPv6路径最大传输单元发现协议
  • YD/T 2646-2013 IPTV媒体交付系统 技术要求
  • GB/T 13127-1991 汉字智能用户电报在公用电信网上的互通技术条件 终端设备
  • YD/T 3065-2016 IPv6地址编码与管理技术要求 基于DHCPv6的地址租约查询
  • GB/T 10199.1-1988 传真机测试方法 文件传真机(模拟)
  • GB/T 7557-1987 1.2/4.4mm标准同轴电缆300路载波系统进网特性要求
  • YD/T 2029-2009 基于软线技术的互联网IPv6过渡技术框架
  • YD/T 3559-2019 边缘路由器构件接口技术要求
  • YD/T 3873-2021 互联网业务质量监测系统测试方法
用户分享资源

GB/T 32398-2015 中文电子邮件地址 简单邮件传输协议扩展技术要求

Chinese internet email address—Technical...
上传文件
注:本列表内文件主要来源于网友们的分享上传。如您发现有不正确不合适的内容,请及时联系客服
纠错反馈
GB/T 32398-2015 中文电子邮件地址 简单邮件传输协议扩展技术要求
提交反馈
分类列表
确定
上传文件
完全匿名 前台匿名 显示用户名 点击选择文件
{{uploadFile.name}} {{uploadFile.sizeStr}}
目前支持上传小于100MB的PDF、OCF、OCS格式文件
注:您上传文件即代表同意平台可以公开给所有用户下载。平台会根据您的选择及实际情况,为您发放相应的直接或分成奖励。平台也可以根据实际情况需要,对您上传到服务器的文件进行调整隐藏删除等,而无需通知到您。
联系客服

纸书购买链接招商中,联系客服入驻

客服QQ: 2449276725 1455033258

1098903864 1969329120

客服电话:0379-80883238

电子邮箱:ocsyun@126.com