收藏到云盘
纠错反馈

GB/T 20999-2017 交通信号控制机与上位机间的数据通信协议

Data communication protocol between traffic signal controller and control center
基本信息
  • 标准号:
    GB/T 20999-2017
  • 名称:
    交通信号控制机与上位机间的数据通信协议
  • 英文名称:
    Data communication protocol between traffic signal controller and control center
  • 状态:
    现行
  • 类型:
    国家标准
  • 性质:
    推荐性
  • 发布日期:
    2017-12-29
  • 实施日期:
    2018-07-01
  • 废止日期:
    暂无
  • 相关公告:
    实施公告【关于批准发布《养老机构服务质量基本规范》等1090项国家标准、4项国家标准修改单和51项国家标准外文版的公告】
    • 阅读或下载 使用APP、PC客户端等功能更强大
    • 网页在线阅读 体验阅读、搜索等基本功能
    • 用户分享资源 来自网友们上传分享的文件
    • 纸书购买 平台官方及网友推荐
分类信息
  • ICS分类:
    【 信息技术、办公机械(35) 开放系统互连(OSI)(35.100) 开放系统互连(OSI)综合(35.100.01) 】
  • CCS分类:
    【 电子元器件与信息技术(L) 信息处理技术(L70/84) 计算机开放与系统互连(L79) 】
  • 行标分类:
    暂无
描述信息
  • 前言:
    暂无
  • 适用范围:
    本标准规定了交通信号控制机与上位机间的数据通信协议的结构、物理层、数据链路层、网络层和应用层的要求。本标准适用于交通信号控制系统中信号机与上位机间的数据通信。
  • 引用标准:
    暂无
相关标准
  • 代替标准:
    GB/T 20999-2007
  • 引用标准:
    GB/T 15126-2008 GB/T 17547-1998 RFC0768 RFC0791 RFC0793 IEEE 802.2/3:1985
相关部门
  • 起草单位:
    北方工业大学 青岛海信网络科技股份有限公司 北京中交国通智能交通系统技术有限公司 中国软件评测中心 北京市公安局公安交通管理局 北京博研智通科技有限公司
  • 归口单位:
    全国智能运输系统标准化技术委员会(SAC/TC 268)
  • 主管部门:
    全国智能运输系统标准化技术委员会(SAC/TC 268)
相关人员
暂无
关联标准
  • GB/T 17173.1-1997 信息技术 开放系统互连 分布式事务处理 第1部分:OSI TP 模型
  • GB/T 30269.702-2016 信息技术 传感器网络 第702部分:传感器接口:数据接口
  • GB/T 17533.1-1998 信息技术 开放系统互连 远程数据库访问 第1部分:类属模型、服务与协议
  • GB/T 17175.1-1997 信息技术 开放系统互连 管理信息结构 第1部分:管理信息模型
  • GB/T 32419.6-2017 信息技术 SOA技术实现规范 第6部分:身份管理服务
  • YD/T 1522.2-2006 会话初始协议(SIP)技术要求 第2部分:基于会话初始协议(SIP)的呼叫控制的应用
  • GB/T 15128-1994 信息处理系统 开放系统互连 面向连接的基本会话服务定义
  • GB/T 20851.2-2007 电子收费 专用短程通信 第2部分:数据链路层
  • GB/T 20999-2007 交通信号控制机与上位机间的数据通信协议
  • YD/T 3279-2017 基于承载网感知的P2P流量优化技术 网络匹配服务器发现协议
  • GB/T 9387.1-1998 信息技术 开放系统互连 基本参考模型 第1部分:基本模型
  • GB/T 32399-2015 信息技术 云计算 参考架构
  • GB/T 17173.1-2015 信息技术 开放系统互连 分布式事务处理 第1部分:OSI TP模型
  • YD/T 1292-2003 基于H.248的媒体网关控制协议技术要求
  • GB/T 28787-2012 城市公共交通调度车载信息终端与调度中心间数据通信协议
  • YD/T 1391.1-2005 多协议标记交换(MPLS)测试方法
  • GB/T 32214.2-2015 信息技术 ASN.1的一般应用 第2部分:快速Web服务
  • GB/T 36555.1-2018 智慧安居应用系统接口规范 第1部分:基于表述性状态转移(REST)技术接口
  • GB/T 16975.3-1997 信息技术 远程操作 第3部分:OSI实现 远程操作服务元素(ROSE)协议规范
  • GB/T 17178.1-1997 信息技术 开放系统互连 一致性测试方法和框架 第1部分:基本概念
用户分享资源

GB/T 20999-2017 交通信号控制机与上位机间的数据通信协议

Data communication protocol between traf...
上传文件
注:本列表内文件主要来源于网友们的分享上传。如您发现有不正确不合适的内容,请及时联系客服
纠错反馈
GB/T 20999-2017 交通信号控制机与上位机间的数据通信协议
提交反馈
分类列表
确定
上传文件
完全匿名 前台匿名 显示用户名 点击选择文件
{{uploadFile.name}} {{uploadFile.sizeStr}}
目前支持上传小于100MB的PDF、OCF、OCS格式文件
注:您上传文件即代表同意平台可以公开给所有用户下载。平台会根据您的选择及实际情况,为您发放相应的直接或分成奖励。平台也可以根据实际情况需要,对您上传到服务器的文件进行调整隐藏删除等,而无需通知到您。
联系客服

纸书购买链接招商中,联系客服入驻

客服QQ: 2449276725 1455033258

1098903864 1969329120

客服电话:0379-80883238

电子邮箱:ocsyun@126.com