收藏到云盘
纠错反馈

GB/T 39003.1-2020 工业自动化系统工程用工程数据交换格式 自动化标识语言 第1部分:架构和通用要求

Engineering data exchange format for use in industrial automation systems engineering—Automation markup language—Part 1:Architecture and general requirements
基本信息
  • 标准号:
    GB/T 39003.1-2020
  • 名称:
    工业自动化系统工程用工程数据交换格式 自动化标识语言 第1部分:架构和通用要求
  • 英文名称:
    Engineering data exchange format for use in industrial automation systems engineering—Automation markup language—Part 1:Architecture and general requirements
  • 状态:
    现行
  • 类型:
    国家标准
  • 性质:
    推荐性
  • 发布日期:
    2020-09-29
  • 实施日期:
    2021-04-01
  • 废止日期:
    暂无
  • 相关公告:
    实施公告【关于批准发布《金属材料 夏比摆锤冲击试验方法》等106项推荐性国家标准和5项国家标准修改单的公告】
    • 阅读或下载 使用APP、PC客户端等功能更强大
    • 网页在线阅读 体验阅读、搜索等基本功能
    • 用户分享资源 来自网友们上传分享的文件
    • 纸书购买 平台官方及网友推荐
分类信息
  • ICS分类:
    【 机械制造(25) 工业自动化系统(25.040) 工业自动化系统综合(25.040.01) 】、
    【 信息技术、办公机械(35) 信息技术用语言(35.060) 】
  • CCS分类:
    【 电子元器件与信息技术(L) 信息处理技术(L70/84) 程序语言(L74) 】
  • 行标分类:
    暂无
描述信息
  • 前言:
    暂无
  • 适用范围:
    GB/T 39003的本部分规范了自动化标记语言的架构和通用要求,以便对在工业自动化和控制系统工具之间交换的工程信息进行建模。相关工具的导出/导入应用也可参照本部分的规定。
    本部分没有定义数据交换过程的细节以及导出/导入工具的使用要求。
  • 引用标准:
    暂无
相关标准
  • 引用标准:
    ISO/PAS 17506 ISO/IEC 29500-2 IEC 62424:2016 IEC 62714(所有部分) IETF RFC 2046 IETF RFC 4122 IETF RFC 5646 COLLADA 1.4.1:2008年3月 COLLADA-数字资产架构发布 1.4.1[查看2017-11-13] PLC开放 XML 2.0:2008年12月3日以及 PLC开放 XML 2.0.1:2009年5月8日 IEC 61131-3的XML格式[查看2017-11-13]
  • 采用标准:
    IEC 62714-1:2018 工业自动化系统工程用工程数据交换格式 自动化标识语言 第1部分:架构和通用要求 (等同采用 IDT)
相关部门
  • 提出部门:
    中国机械工业联合会
  • 起草单位:
    云南省计量测试技术研究院 上海市计量测试技术研究院 机械工业仪器仪表综合技术经济研究所 上海交通大学 中国计量大学 西南大学 中国科学院沈阳自动化研究所 杭州电子科技大学 上海工业自动化仪表研究院有限公司 上海佐竹冷热控制技术有限公司 广州致讯信息科技有限责任公司 大金空调(上海)有限公司 上海市在线检测与控制技术重点实验室 上海科学院
  • 归口单位:
    全国工业过程测量控制和自动化标准化技术委员会(SAC/TC 124)
相关人员
暂无
关联标准
  • GB 30439.8-2014 工业自动化产品安全要求 第8部分:电动执行机构的安全要求
  • GB/T 28169-2011 嵌入式软件 C语言编码规范
  • DB43/T 1777.4-2020 湖南省信息技术应用创新工程建设规范 第4部分:操作系统通用技术要求
  • GB/T 16648-1996 信息技术 文本通信 标准页面描述语言(SPDL)
  • GB/T 12991.1-2008 信息技术 数据库语言 SQL 第1部分: 框架
  • GB/T 4092.5-1992 程序设计语言COBOL 相对I-O模块
  • GB/T 16642-1996 计算机集成制造系统体系结构
  • GB/T 19581-2004 信息技术 会计核算软件数据接口
  • GB/T 39586-2020 电力机器人术语
  • GB/T 4092.11-1992 程序设计语言COBOL 排错模块
  • GB/Z 40213-2021 自动化系统与集成 基于信息交换需求建模和软件能力建规的应用集成方法
  • GB/T 20271-2006 信息安全技术 信息系统通用安全技术要求
  • GB/T 7421-1987 信息处理系统 数据通信 高级数据链路控制规程 规程类别汇编
  • GB/T 17214.1-1998 工业过程测量和控制装置工作条件 第1部分:气候条件
  • GB 30439.5-2013 工业自动化产品安全要求 第5部分: 流量计的安全要求
  • GB/T 4092-2008 信息技术 程序设计语言COBOL
  • GB/T 9542-1988 程序设计语言PL/1
  • GB/T 18349-2001 集成电路/计算机硬件描述语言Verilog
  • GB/T 15479-1995 工业自动化仪表绝缘电阻、绝缘强度技术要求和试验方法
  • GB/T 16655-2008 机械安全 集成制造系统 基本要求
用户分享资源

GB/T 39003.1-2020 工业自动化系统工程用工程数据交换格式 自动化...

Engineering data exchange format for use...
上传文件
注:本列表内文件主要来源于网友们的分享上传。如您发现有不正确不合适的内容,请及时联系客服
纠错反馈
GB/T 39003.1-2020 工业自动化系统工程用工程数据交换格式 自动化...
提交反馈
分类列表
确定
上传文件
完全匿名 前台匿名 显示用户名 点击选择文件
{{uploadFile.name}} {{uploadFile.sizeStr}}
目前支持上传小于100MB的PDF、OCF、OCS格式文件
注:您上传文件即代表同意平台可以公开给所有用户下载。平台会根据您的选择及实际情况,为您发放相应的直接或分成奖励。平台也可以根据实际情况需要,对您上传到服务器的文件进行调整隐藏删除等,而无需通知到您。
联系客服

纸书购买链接招商中,联系客服入驻

客服QQ: 2449276725 1455033258

1098903864 1969329120

客服电话:0379-80883238

电子邮箱:ocsyun@126.com